2024-09-27 - AMER & EMEA - AuthPoint Authentication service partial outage.
Incident Report for WatchGuard Technologies
Resolved
The service has been operating normally since our last update, there are no additional issues reported on AuthPoint Authentication methods and this incident is now resolved. Again, we apologize for the impact this may have had on you or your customers.
Posted Sep 27, 2024 - 14:33 UTC
Monitoring
We were experiencing issues with AuthPoint Authentication methods, our team has already fixed the issue, users that experienced delays or timeouts in their authentication requests, should be able to authenticate successfully now, we will post our next message in 30 minutes if not sooner, we apologize for the impact this event has caused.
Posted Sep 27, 2024 - 13:58 UTC
This incident affected: AuthPoint Authentication:::AMER (RADIUS:::AMER, SAML:::AMER, Logon Agents:::AMER, ADFS:::AMER, RDWeb:::AMER, Firebox:::AMER, API:::AMER) and AuthPoint Authentication:::EMEA (RADIUS:::EMEA, SAML:::EMEA, Logon Agents:::EMEA, ADFS:::EMEA, RDWeb:::EMEA, Firebox:::EMEA, API:::EMEA).