2022-09-20 EMEA Delays in Email in Dark Web Monitoring
Incident Report for WatchGuard Technologies
Resolved
Our investigation into mail slowness on our Dark Web Monitoring is complete and indicates our email system is operating normally. Please contact WatchGuard Support for further assistance if you're currently experiencing issues with the Dark Web Monitoring service.
Posted Sep 20, 2022 - 22:15 UTC
Update
We continue to investigate reports of mail slowness on our Dark Web Monitoring. Once we determine the impact and scale of these potential issues we'll post our next update in 60 minutes, if not sooner.
Posted Sep 20, 2022 - 21:12 UTC
Investigating
We're investigating mail slowness on our Dark Web Monitoring. Once we determine the impact and scale of these potential issues we'll post our next update in 30 minutes, if not sooner.
Posted Sep 20, 2022 - 20:45 UTC
This incident affected: AuthPoint Administration:::EMEA (Reporting:::EMEA).