FeatureKey Activation Experiencing Timeouts
Incident Report for WatchGuard Technologies
Resolved
There were no interruptions for 48 hours so this incident is now closed. The IT Operations team increased the size of a database to assist with a large burst in traffic and this appears to have been the resolution.
Posted May 18, 2022 - 21:14 UTC
Monitoring
FeatureKey is functioning once again as of approximately 3:30 PM, but a root cause has not been identified. The status is being changed to "monitoring" to reflect this.
Posted May 11, 2022 - 23:55 UTC
Investigating
Customers are reporting that when they try to retrieve a key from the portal, they are experiencing issues. They are also reporting that they are unable to select a device under managed products.
Posted May 11, 2022 - 23:53 UTC