2022-Dec-01 AMER Inventory Management
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing errors when displaying inventory management on some accounts in our AMER region and this incident is now resolved. The service is operating normally at this time.
Posted Dec 02, 2022 - 00:55 UTC
Monitoring
Our systems have returned to normal. We will continue to monitor and will post an update within the next 30 minutes if necessary.
Posted Dec 02, 2022 - 00:43 UTC
Identified
We continue to work on reports of errors when displaying inventory management on some accounts in our AMER region and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 02, 2022 - 00:22 UTC
Investigating
We're investigating reports of errors when displaying inventory management on some accounts in our AMER region. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Dec 02, 2022 - 00:08 UTC
This incident affected: WatchGuard Cloud Platform:::AMER (Inventory Administration:::AMER).