Timeout When Generating Feature Keys in Salesforce
Incident Report for WatchGuard Technologies
Resolved
This issue is now resolved.
Posted Jun 27, 2022 - 18:58 UTC
Monitoring
The issue has been mitigated and is actively being monitored. The backend DB queue has been cleared and feature keys can be generated again.
Posted Jun 27, 2022 - 17:35 UTC
Identified
The issue appears to be caused by a mongo DB that has grown to it's maximum size. The teams are now researching a solution.
Posted Jun 27, 2022 - 15:12 UTC
Investigating
The incident response team has been notified of an issue where the creation of new feature keys is timing out. The IT Operations and IT Development teams have been notified and are investigating.
Posted Jun 27, 2022 - 15:11 UTC