Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing alerts on Firebox integration with AuthPoint MFA not receiving the push notifications and this incident is now resolved. The service is operating normally at this time.
Posted Nov 04, 2024 - 14:16 UTC
Monitoring
The issue causing alerts on Firebox integrations with AuthPoint MFA not receiving the push notification has been addressed. We're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 04, 2024 - 13:30 UTC
Update
We are still working hard on restoring the Firebox integrations with AuthPoint MFA not receiving the push notification. We apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner. The temporal workaround are: - Reboot Firebox or - Disable/Enable WGC feature
Posted Nov 04, 2024 - 13:14 UTC
Identified
Our teams have identified the issue and a fix is being applied on Firebox integrations with AuthPoint MFA not receiving the push notification. We apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 04, 2024 - 12:34 UTC
Investigating
We're investigating some alerts on Firebox integrations with AuthPoint MFA not receiving the push notification. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner. The temporal workaround: - Reboot Firebox - Disable/Enable WGC feature
Posted Nov 04, 2024 - 11:59 UTC
This incident affected: AuthPoint Authentication:::EMEA (Firebox:::EMEA).