Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing connectivity issues. This event is now resolved, and the system is operating normally. Thank you for your patience and understanding.
Posted Jun 09, 2026 - 16:42 UTC
Update
Connectivity issues have been resolved, and we are currently monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Jun 09, 2026 - 16:19 UTC
Monitoring
We are investigating reports of connectivity issues affecting multiple services. Our teams have implemented a fix, and services are beginning to recover. We will provide our next update within 30 minutes, or sooner if additional information becomes available.
Posted Jun 09, 2026 - 16:03 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Administration:::GLOBE, Console:::GLOBE), WatchGuard Endpoint Security:::AMER (Administration:::AMER, Console:::AMER), WatchGuard Endpoint Security:::EMEA (Administration:::EMEA, Console:::EMEA), and WatchGuard Endpoint Security:::APAC (Administration:::APAC, Console:::APAC).