Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
The root cause of the issue has been identified, and mitigation steps have been successfully implemented. Signature downloads are now functioning as expected across production environments. We are currently monitoring system performance to ensure stability. We will continue to provide updates if any anomalies are detected. Thank you for your patience while we resolved this issue.
Posted Aug 15, 2025 - 23:48 UTC
Update
The root cause of the issue has been identified, and mitigation steps have been successfully implemented. Signature downloads are now functioning as expected across production environments. We are currently monitoring system performance to ensure stability. We will continue to provide updates if any anomalies are detected. Thank you for your patience while we resolved this issue.
Posted Aug 15, 2025 - 23:47 UTC
Identified
Our team is investigating the root cause and working to restore full functionality as quickly as possible. We will share another update within the next 30 minutes or sooner as more information becomes available. Thank you for your continued patience.
Posted Aug 15, 2025 - 23:44 UTC
Investigating
Signature downloads are currently failing due to unresponsive signature server calls. We are actively troubleshooting an issue where initial calls to our signature servers are not receiving responses. This is affecting the ability to download signatures across production environments. Our team is investigating the root cause and will provide updates as more data becomes available. Thank you for your patience as we work to resolve this. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information is available or in next 30 min or sooner.