2026-03-05 - AMER - ThreatSync and MDR Ingestion Delay

Incident Report for WatchGuard Technologies

Update

We are still working hard to resolve this event. Please check back in 2 hours for updates. Thanks for your patience.
Posted Mar 05, 2026 - 14:37 UTC

Investigating

We are investigating new delays in ThreatSync ingestion, which is also impacting MDR ingestion. MDR relies on ThreatSync for the following data sources:

- Firebox

- AuthPoint

- NDR

We'll post our next update within an hour.
Posted Mar 05, 2026 - 13:34 UTC
This incident affects: ThreatSync:::AMER (Incident Persistence:::AMER).