Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing alerts on ThreatSync/MDR ingestion services and this incident is now resolved. The systems are operating normally at this time.
Posted Mar 05, 2026 - 06:22 UTC
Update
We continue to monitor our systems as they recover. We will post our next update within four hours.
Posted Mar 05, 2026 - 04:00 UTC
Update
We continue to monitor our systems as they recover. We will post our next update within three hours.
Posted Mar 05, 2026 - 01:13 UTC
Monitoring
We have resolved the issue and are now monitoring our systems as they return to normal operation. We will post our next update within three hours.
Posted Mar 04, 2026 - 22:31 UTC
Update
We are still working hard to resolve the issue. We will post our next update within three hours.
Posted Mar 04, 2026 - 21:57 UTC
Update
We are still working hard to resolve the issue. We will post our next update within two hours.
Posted Mar 04, 2026 - 19:50 UTC
Identified
We have identified the issue and are working to resolve it. We will post out next update within an hour.
Posted Mar 04, 2026 - 18:51 UTC
Investigating
We are experiencing an issue causing delays in ThreatSync ingestion, which is also impacting MDR ingestion. MDR relies on ThreatSync for the following data sources:
- Firebox
- AuthPoint
- NDR
We'll post our next update within an hour.
Posted Mar 04, 2026 - 17:53 UTC
This incident affected: ThreatSync:::AMER (Incident Persistence:::AMER).