Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
The FireCloud Endpoint team has identified the root cause of the versioning issue and is currently testing a build that addresses this problem. The team is also continuing to investigate the cause of the unclean uninstallation. The next update will be provided at 10:00 AM EST on December 26, 2025.
Posted Dec 23, 2025 - 19:31 UTC
Update
We continue to investigate reports of issues with the FireCloud Windows Connection Manager upgrade to version 1.3.9.898. Our analysis has identified a problem related to file versioning, and we are also reviewing factors that may have caused an incomplete uninstallation. The team is actively performing root cause analysis to determine the full impact and scope. We'll post our next update in 8 hours, if not sooner.
Posted Dec 23, 2025 - 15:00 UTC
Investigating
We are currently investigating an issue of some reports of the FireCloud Windows Connection Manager not upgrading to the latest version 1.3.9.898. The symptoms from this failed upgrade may include that the Windows Connection Manager window will not render properly and the Connection Manager may fail to connect. The current mitigation is to uninstall the Connection Manager from the Single Watchguard Agent UI and then initiate an install. The next update would be in 14 hours if not sooner .
Posted Dec 23, 2025 - 01:40 UTC
This incident affects: FireCloud PoPs:::AMER (Health and Connectivity:::AMER), FireCloud PoPs:::EMEA (Health and Connectivity:::EMEA), and FireCloud PoPs:::APAC (Health and Connectivity:::APAC).