2025-11-25 - GLOBAL - Events not showing in endpoint consoles

Incident Report for WatchGuard Technologies

Update

A fix has been implemented, and the pending events have started arriving all at once, creating a temporary surge effect. It will take time for the system to fully recover. We’ll post our next update if we have any new information. Thank you for your continued patience!
Posted Nov 25, 2025 - 20:53 UTC

Update

We are still working hard to resolve this event. We'll post our next update in 2 hours, if not sooner. Thanks for your patience.
Posted Nov 25, 2025 - 20:10 UTC

Update

We are continuing to work hard to resolve this event and are still seeing reports of events not appearing in Endpoint consoles. Our teams are actively addressing the issue to restore normal operations. We'll post our next update in 2 hours, if not sooner.
Posted Nov 25, 2025 - 18:02 UTC

Identified

We continue to work on reports of events not shown in Endpoint consoles and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 1h, if not sooner.
Posted Nov 25, 2025 - 17:00 UTC

Update

We continue to work on reports of events not shown in Endpoint consoles. The issue is still under investigation, we apologize for the inconveniences and any impact this may have had on you or your customers. We'll post our next update in 1h, if not sooner.
Posted Nov 25, 2025 - 16:44 UTC

Update

We continue to work on reports of events not shown in Endpoint consoles. The issue is still under investigation, we apologize for the inconveniences and any impact this may have had on you or your customers. We'll post our next update in 1h, if not sooner.
Posted Nov 25, 2025 - 16:04 UTC

Investigating

We are currently investigating reports of events not shown in Endpoint consoles. Our team is working to identify the impact and scale of the issue. We’ll provide the next update in 30m if not or sooner.
Posted Nov 25, 2025 - 15:33 UTC
This incident affects: Managed Services:::AMER (Data Ingestion:::AMER), Managed Services:::EMEA (Data Ingestion:::EMEA), Panda Endpoint Security:::GLOBE (Console:::GLOBE), WatchGuard Endpoint Security:::AMER (Console:::AMER), WatchGuard Endpoint Security:::EMEA (Console:::EMEA), WatchGuard Endpoint Security:::APAC (Console:::APAC), ThreatSync:::EMEA (Event Collection:::EMEA), ThreatSync:::AMER (Event Collection:::AMER), and ThreatSync:::APAC (Event Collection:::APAC).