Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing issues with the product activations and this incident is now resolved. We apologize for any impact this may have had.
Posted Dec 19, 2024 - 03:30 UTC
Monitoring
The fix has been implemented and we're no longer experiencing issues. We will continue monitoring to ensure system stability. We will post our next update in 30 minutes, if not sooner.
Posted Dec 19, 2024 - 03:14 UTC
Identified
We have identified the issue and are working on a fix. We'll post our next update in 1 hour, if not sooner.
Posted Dec 19, 2024 - 02:51 UTC
Investigating
We're investigating reports of issues with new product activations showing in WatchGuard Cloud. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 2 hours, if not sooner.
Posted Dec 19, 2024 - 01:38 UTC
This incident affected: WatchGuard.com:::CORE (Activations:::CORE).