2024-11-06 - GLOBAL - Activations experiencing intermittent issues

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing errors and this incident is now resolved. The service is operating normally at this time.
Posted Nov 06, 2024 - 23:00 UTC

Monitoring

We've addressed the issue and are now monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner.
Posted Nov 06, 2024 - 22:00 UTC

Update

We continue to work on implementing the solution. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 06, 2024 - 21:44 UTC

Update

We've identified the issue and continue to work on implementing a solution. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 06, 2024 - 21:37 UTC

Identified

We've identified the issue and are now working on implementing a solution. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 06, 2024 - 21:33 UTC

Investigating

We're investigating errors intermittently impacting Activations, WGID, and WGC Web UI logins in all regions.
Posted Nov 06, 2024 - 21:29 UTC
This incident affected: WatchGuard Cloud Platform:::AMER (Web UI Login:::AMER), WatchGuard Cloud Platform:::EMEA (Web UI Login:::EMEA), WatchGuard Cloud Platform:::APAC (Web UI Login:::APAC), and WatchGuard.com:::CORE (Activations:::CORE).