2023-05-25 - EMEA - AuthPoint push notification not received.
Incident Report for WatchGuard Technologies
Resolved
Affected component is operational, no more issues reported. Logins have returned to normal. This issue is now resolved. We apologize for any impact this may have had on you or your customers.
Posted May 25, 2023 - 15:52 UTC
Update
Affected component is operational, we continue following up with customers, tech teams are monitoring to ensure system stability. We'll post our next update in 1 hour if not sooner.
Posted May 25, 2023 - 14:38 UTC
Monitoring
A fix was implemented, we do not expect more issues with the push notification, our customer support is following up with customers, and tech teams are monitoring to ensure system stability. We'll post our next update in 1 hour if not sooner.
Posted May 25, 2023 - 14:13 UTC
Identified
Issue has been identified and measures are being taken to mitigate the issue for the customers affected. We apologize for the impact this event has caused. Our team is working on the issue. We'll post our next update in 1 hour, if not sooner.
Posted May 25, 2023 - 12:48 UTC
Update
We continue experiencing issues in the EMEA region, with some firebox customers not receiving push notifications. We apologize for the impact this event has caused. Our team is working on the issue. We'll post our next update in 1 hour, if not sooner.
Posted May 25, 2023 - 12:07 UTC
Update
We continue experiencing issues in the EMEA region, with some customers not receiving push notifications, when they try to log in Firebox. We apologize for the impact this event has caused. Our team is working on the issue. We'll post our next update in 1 hour, if not sooner.
Posted May 25, 2023 - 11:08 UTC
Update
We continue experiencing that some customers are not receiving push notifications in the EMEA region, when they try to log in Firebox. Relevant teams are still working hard on this issue.
Posted May 25, 2023 - 10:11 UTC
Investigating
We are experiencing that some customers are not receiving push notifications in the EMEA region, when users try to log in Firebox. We are investigating the issue.
Posted May 25, 2023 - 09:40 UTC
This incident affected: AuthPoint Authentication:::EMEA (Firebox:::EMEA).