Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing issues with Operator Administration, and this event is now resolved. The service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Dec 18, 2024 - 14:16 UTC
Monitoring
Our systems show reports of Operator Administration errors are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 18, 2024 - 13:42 UTC
Update
The issue has been resolved for new users, although we are reprocessing old messages. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 18, 2024 - 13:27 UTC
Identified
We continue to work on reports of Operator Administration errors and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 18, 2024 - 12:50 UTC
Update
After our first investigations we see that the affected service is Operator Administration. The Authpoint service is not affected. We are continuing to work hard to resolve this issue. Please check back in 30 minutes for updates. Thank you for your patience.
Posted Dec 18, 2024 - 12:48 UTC
Update
We are still working hard to resolve this event. Please check back at 30 minutes for updates. Thanks for your patience.
Posted Dec 18, 2024 - 12:14 UTC
Investigating
We're investigating alerts on Authpoint MFA email activations service. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Dec 18, 2024 - 12:00 UTC
This incident affected: AuthPoint Administration:::AMER (User and Token Administration:::AMER), AuthPoint Administration:::EMEA (User and Token Administration:::EMEA), AuthPoint Administration:::APAC (User and Token Administration:::APAC), WatchGuard Cloud Platform:::AMER (Operator Administration:::AMER), WatchGuard Cloud Platform:::EMEA (Operator Administration:::EMEA), and WatchGuard Cloud Platform:::APAC (Operator Administration:::APAC).