2025-04-01 AMER - Firebox visibility logs problem

Incident Report for WatchGuard Technologies

Resolved

This incident has been resolved and the service is operating normally at this time. We apologize for any impact this may have had on you or your customers.
Posted Apr 01, 2025 - 17:39 UTC

Monitoring

Our systems are returning to normal operations after the mitigation measures taken by the team. We're now monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 17:18 UTC

Update

We are still working to resolve this event. We will post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 17:00 UTC

Update

We are still working to resolve this event. We will post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 16:35 UTC

Update

We are still working to resolve this event. We will post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 16:11 UTC

Identified

The team has identified the issue and is working to resolve this event. We will post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 15:40 UTC

Update

We're still investigating problems affecting on Log Search and Log Manager. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner. Some customers are experiencing error messages when using these services.
Posted Apr 01, 2025 - 14:49 UTC

Investigating

We're investigating problem reported on Log Search. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Apr 01, 2025 - 14:13 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Log Search and Log Manager:::AMER).