2024-06-28 - AMER - EMEA - Hardware Token Activation Issues

Incident Report for WatchGuard Technologies

Resolved

This incident has been resolved, and the service is operating normally at this time. The issue stemmed from a recent code deployment that caused a communication error between two services related to Hardware Token management. Again, we apologize for any impact this may have had on you or your customers.
Posted Jun 28, 2024 - 23:32 UTC

Monitoring

We have implemented a fix, and we are no longer experiencing issues with the activation of hardware tokens. We continue monitoring the performance of our systems closely. We'll post our next update in 30 minutes, if not sooner.
Posted Jun 28, 2024 - 23:02 UTC

Identified

We continue to work on the issue of users unable to activate their hardware tokens and have identified the root cause. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Jun 28, 2024 - 22:32 UTC

Investigating

We are currently investigating alerts regarding users unable to activate their hardware tokens. We'll post our next update in 30min, if not sooner.
Posted Jun 28, 2024 - 22:03 UTC
This incident affected: AuthPoint Administration:::AMER (User and Token Administration:::AMER) and AuthPoint Administration:::EMEA (User and Token Administration:::EMEA).