2024-02-26 - GLOBAL - DNSWatch Dashboard Issues
Incident Report for WatchGuard Technologies
Resolved
This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Feb 26, 2024 - 17:31 UTC
Monitoring
We have successfully mitigated the issue and are actively monitoring the systems. We'll post our next update in 1 hour, if not sooner. Thank you for your patience.
Posted Feb 26, 2024 - 17:10 UTC
Update
We are continuing to investigate this issue. We will post our next update in 1 hour, if not sooner.
Posted Feb 26, 2024 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2024 - 16:26 UTC
Investigating
We are experiencing issues with the DNSWatch Dashboard and are currently investigating the issue. We will post our next update in 1 hour, if not sooner.
Posted Feb 26, 2024 - 16:10 UTC
This incident affected: DNSWatch:::GLOBE (Dashboard:::GLOBE, Firebox Registrations:::GLOBE).