2024-10-23 - AMER - Firebox Report Delay
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing delays in the Firebox report service in our AMER region and this incident is now resolved. The Reporting service is operating normally at this time. We apologize for any impact this may have had on you or your customers
Posted Oct 24, 2024 - 14:43 UTC
Monitoring
Our systems shows that Firebox reports has finished to caught up, and the service is operating normally. We apologize for any impact this event has had on you or your customers.
Posted Oct 24, 2024 - 14:13 UTC
Update
Our systems show that the Firebox report processing service continues to recover and is almost caught up. The current delay has been reduced to less than 30 minutes. Thank you for your patience, we'll post our next update by 2024-10-24 15:30 UTC, if not sooner.
Posted Oct 24, 2024 - 12:41 UTC
Update
Our systems shows that the Firebox report processing service is still recovering and catching up. The current delay has been reduced to about 4 hours. We'll post our next update by 2024-10-24 12:30 UTC, if not sooner.
Posted Oct 24, 2024 - 08:30 UTC
Update
We continue to work on the Firebox report processing issue. The current delay has been reduced to about 5 hours. We'll post our next update by 2024-10-24 08:30 UTC, if not sooner.
Posted Oct 24, 2024 - 04:27 UTC
Update
We are still working hard to resolve the delays in Firebox reports. Currently, the delay is about 6 hours as the system continues to process the backlog. We'll post our next update by 2024-10-24 04:30 UTC, if not sooner. Thanks for your patience.
Posted Oct 24, 2024 - 00:29 UTC
Identified
We have identified the issue causing delays in Firebox reports. Currently, there is a delay of about 5 hours in processing the reports. We will continue to monitor the system as it catches up and we apologize for the impact this event has caused. We'll post our next update by 2024-10-24 00:30 UTC, if not sooner.
Posted Oct 23, 2024 - 21:32 UTC
Investigating
We are currently investigating delays in Firebox reports. Once we determine the impact and scale of these potential issues, we'll post our next update in 1 hour, if not sooner.
Posted Oct 23, 2024 - 20:30 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Dashboards and Reports:::AMER).