Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing errors when accessing the Panda Endpoint Security Console and this incident is now resolved. The service is operating normally at this time.
Posted Aug 17, 2026 - 21:37 UTC
Monitoring
Our systems show that errors when accessing the Panda Endpoint Security Console are returning to normal, and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Aug 17, 2026 - 21:10 UTC
Identified
Earlier today, our teams identified errors when accessing the Panda Endpoint Security Console. Users may have encountered errors when trying to access an incident or experienced intermittent access issues with the Orion threat hunting platform. A fix for this issue will be deployed shortly and we will post our next update in 30 minutes, if not sooner.
Posted Aug 17, 2026 - 20:45 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Administration:::GLOBE, Console:::GLOBE).