Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing errors and this incident is now resolved. The service is operating normally at this time.
Posted Jan 09, 2025 - 18:45 UTC
Monitoring
We've addressed the issue and are now monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Jan 09, 2025 - 18:24 UTC
Identified
We've identified the issue and are now working on implementing a solution. We'll post our next update in 1 hour, if not sooner.
Posted Jan 09, 2025 - 18:15 UTC
Update
We're still investigating the issue. We apologize for the impact that this event may be causing. We'll post our next update in 2 hours, if not sooner.
Posted Jan 09, 2025 - 18:01 UTC
Investigating
We're investigating reports of issues with new product activations showing in WatchGuard Cloud. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 2 hours, if not sooner
Posted Jan 09, 2025 - 15:37 UTC
This incident affected: WatchGuard.com:::CORE (Activations:::CORE).