2025-06-29 - AMER - Firebox Visibility Dashboards Issue

Incident Report for WatchGuard Technologies

Resolved

This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Jul 01, 2025 - 00:25 UTC

Monitoring

We are no longer experiencing issues with the Firebox visibility logs and dashboards service. The service has been restored and we're monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.
Posted Jul 01, 2025 - 00:02 UTC

Update

The Firebox visibility logs and dashboards service is still continuing to recover. We're currently processing reports from 2025-06-30 20:00 UTC. Please check back again in 1 hour for updates, if not sooner. Thank you for your continued patience.
Posted Jun 30, 2025 - 23:01 UTC

Update

The Firebox visibility logs and dashboards service is still continuing to recover. We're currently processing reports from 2025-06-30 09:00 UTC. Please check back again at 23:00 UTC for updates, if not sooner. Thank you for your continued patience.
Posted Jun 30, 2025 - 19:52 UTC

Update

The Firebox visibility logs and dashboards service is still recovering. We're currently processing reports from 2025-06-29 15:00 PM UTC. Please check back again at 20:00 UTC for updates, if not sooner. Thank you for your patience.
Posted Jun 30, 2025 - 14:37 UTC

Update

We are actively recovering towards normal operations. We apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Jun 30, 2025 - 14:12 UTC

Identified

We have identified the root cause of dashboards not loading properly in the monitor section. Our team has deployed a fix and the service has resumed processing report data. The system continues to recover and we apologize for the impact this event has caused. We will post our next update at 14:00 UTC.
Posted Jun 30, 2025 - 08:19 UTC

Update

Our teams are actively working to identify the root cause of this issue. We apologize for any impact this may have had on you or your customers. We'll post our next update in 1 hour, if not sooner.
Posted Jun 30, 2025 - 06:25 UTC

Update

We are still working hard to identify the issue. Our team is actively investigating and we'll post our next update in 2 hours, if not sooner.
Posted Jun 30, 2025 - 04:17 UTC

Update

We continue to investigate the issue where dashboards are not loading. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Jun 30, 2025 - 03:13 UTC

Investigating

We're investigating an issue where dashboards are not loading properly in the monitor section. Our team is actively working on it and will post the next update in 30 minutes, if not sooner.
Posted Jun 30, 2025 - 02:32 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Dashboards and Reports:::AMER).