Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
This is now resolved. Once again, we apologize for the impact that this may have had on you, and thank you for your patience.
Posted Apr 20, 2025 - 00:45 UTC
Monitoring
We've identified and addressed the issue. Our systems are now operating normally, though some customers in the EU WGC region may experience a delay until the system fully catches up. We apologize for the impact that this may have had on you. We will post another update in 1 hour, if not sooner.
Posted Apr 20, 2025 - 00:05 UTC
Investigating
We're investigating alerts on the ThreatSync+ (NDR) Ingestion service. Currently some customers in our EU WGC region may be experiencing a delay in the triggering of alerts due to this issue. We apologize for the issues and will post our next update in 30 minutes, if not sooner
Posted Apr 19, 2025 - 23:36 UTC
This incident affected: ThreatSync+:::EMEA (Ingestion:::EMEA).