2025-12-31 - EMEA - Issues with Non-PDF File Analysis

Incident Report for WatchGuard Technologies

Resolved

The issue has been resolved. We apologize for any inconvenience that this may have caused.
Posted Dec 31, 2025 - 19:13 UTC

Identified

We have identified the issue and are working towards resolving it. We will post our next update within the next 6 hours.
Posted Dec 31, 2025 - 18:02 UTC

Investigating

The non-PDF file analysis service is experiencing issues in the EMEA region. Our team is investigating this and will post an update within the next 2 hours.
Posted Dec 31, 2025 - 16:14 UTC