Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 18, 2025 - 06:30 UTC
Scheduled
Starting at 06:30 UTC on December 18, 2025, WatchGuard will be performing a scheduled security update to Panda Cloud. The maintenance is expected to last approximately 15 minutes.
During this maintenance window, customers will be unable to log in to Panda Cloud, impacting their access to the following services:
- Partner Center/Nexus
- Cytomic AEDR/AEPDR
- Panda EP/EPP/AD/AD360
- Cytomic Orion
- Panda System Management
- Panda Email Protection
Posted Dec 18, 2025 - 06:30 UTC
This scheduled maintenance affected: Panda Endpoint Security:::GLOBE (Administration:::GLOBE, Console:::GLOBE), WatchGuard Email Protection:::GLOBE (Email Protection Service:::GLOBE), and Panda System Management:::GLOBE (System Management Service:::GLOBE).