2024-03-04 - EMEA - Firebox visibility logs issues
Incident Report for WatchGuard Technologies
Resolved
This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Mar 04, 2024 - 18:02 UTC
Monitoring
Firebox visibility logs service is operating normally at this time and we're monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.
Posted Mar 04, 2024 - 17:42 UTC
Update
Firebox visibility logs service keeps returning to nominal values, 1h of delay is still expected. We will post an update in 2 hours if not sooner. We apologize any inconvenience this event may have caused. Thank you for your patience.
Posted Mar 04, 2024 - 16:59 UTC
Update
Recovery process for Firebox visibility logs is still in progress, some delays are still expected. We will post an update in 1 hour if not sooner. We apologize any inconvenience this event may have caused
Posted Mar 04, 2024 - 15:57 UTC
Identified
We have identified the issue and our log ingestion service is now recovering. However, we are still experiencing about 1,5h of delay. We apologize for the impact this event is causing to you or your customers. Will post our next update in 1 hour if not sooner.
Posted Mar 04, 2024 - 14:52 UTC
Update
We continue to implement steps towards resolving this event. We will post our next update in 1 hour, if not sooner. Thanks for your patience.
Posted Mar 04, 2024 - 14:36 UTC
Update
Our teams are still working hard to resolve this event. Please check back in 1 hour for more updates. Thanks for your patience.
Posted Mar 04, 2024 - 13:33 UTC
Investigating
We have identified an issue that is causing a data gap in the Firebox visibility logs of about 60m. Our teams are already working on this issue and we will post our next update in 30 minutes if not earlier
Posted Mar 04, 2024 - 12:52 UTC
This incident affected: WatchGuard Cloud Visibility:::EMEA (Dashboards and Reports:::EMEA).