2023-03-13 AMER Incident Reporting Delayed
Incident Report for WatchGuard Technologies
Resolved
Restoration of Firebox incidents has been completed. This issue is now resolved. We apologize for the impact this event has caused and thank you for your patience.
Posted Mar 17, 2023 - 05:30 UTC
Update
Restoration of Firebox incidents continues, we will post our next update by March 17 18:00 UTC.
Posted Mar 16, 2023 - 22:48 UTC
Update
Firebox incident restoration is still in progress. We will post our next update by March 16 23:00 UTC.
Posted Mar 16, 2023 - 17:57 UTC
Update
We are still working hard to restore Firebox incidents. The estimated time to completion is several hours. Thank you for your patience. We will post our next update by March 16th 18:00 UTC.
Posted Mar 16, 2023 - 12:40 UTC
Update
We are still working hard to restore Firebox incidents. The estimated time to completion is in approximately 11 hours. Thank you for your patience. We will post our next update by March 16th 12:00 UTC.
Posted Mar 16, 2023 - 01:41 UTC
Update
The restoration of Firebox incidents continues. We will post our next update by 02:00 UTC.
Posted Mar 15, 2023 - 22:59 UTC
Update
The restoration of previous incidents from Endpoint has been completed. The restoration of Firebox incidents is still underway. We will post our next update by 23:00 UTC.
Posted Mar 15, 2023 - 19:52 UTC
Update
Work is continuing to re-generate incident notifications for Firebox and Endpoint from March 09 2023 at 23:31 UTC to March 13 2023 at 21:59 UTC. We apologize for the impact this event has caused. We'll post our next update by March 15th 20:00 UTC. Thank you for your continued patience.
Posted Mar 15, 2023 - 16:00 UTC
Update
Work is continuing to re-generate incident notifications for Firebox and Endpoint from March 09 2023 at 23:31 UTC to March 13 2023 at 21:59 UTC. We apologize for the impact this event has caused. We'll post our next update by March 15th 16:00 UTC. Thank you for your continued patience.
Posted Mar 15, 2023 - 10:18 UTC
Update
Work is continuing to re-generate incident notifications for Firebox and Endpoint from March 09 2023 at 23:31 UTC to March 13 2023 at 21:59 UTC. We apologize for the impact this event has caused. We'll post our next update by March 15th 10:00 UTC. Thank you for your continued patience.
Posted Mar 14, 2023 - 22:09 UTC
Update
The restoration of previous incidents is still underway. We thank you for your continued patience, our next update will be at 22:00 UTC.
Posted Mar 14, 2023 - 17:44 UTC
Update
We are still working hard to restore previous incidents. The next update regarding this process will be available at 18:00 UTC. Thank you for your patience.
Posted Mar 14, 2023 - 12:41 UTC
Update
The reporting of new incidents is functioning normally. We continue to work to restore previous incidents. The next update regarding the backfill process will be available at 13:00 UTC. Thank you for your continued patience.
Posted Mar 14, 2023 - 01:58 UTC
Monitoring
Our systems show that new incident reporting has returned to normal. We are working to restore previous incidents. Please check back at 02:00 UTC for updates. Thank you for your patience.
Posted Mar 13, 2023 - 23:48 UTC
Update
We've identified an issue in the Incident Generation service that affects the ability to analyze and correlate events in order to generate incidents starting from March 10 onwards and are working to restore normal operations. We'll post our next update in 60 minutes, if not sooner.
Posted Mar 13, 2023 - 22:54 UTC
Identified
We've identified an issue in incident reporting and are working to restore normal operations. We'll post our next update in 60 minutes, if not sooner.
Posted Mar 13, 2023 - 22:07 UTC
This incident affected: ThreatSync:::AMER (Event Analysis and Threat Detection:::AMER, Incident Persistence:::AMER).