Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
This is now resolved. We apologize for the impact that this may have had on you.
Posted Dec 27, 2025 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2025 - 18:31 UTC
Investigating
The zero-trust attestation service is experiencing a problem creating delays in the human verification of goodware vs badware within our typical 4hr window when our automated systems are unable to classify a program or file. Both local protection and our automated machine learning classification systems are operating normally therefore most customers will not see an impact. We will post our next update within 4 hours.
Posted Dec 27, 2025 - 18:28 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Protection:::GLOBE), WatchGuard Endpoint Security:::AMER (Protection:::AMER), WatchGuard Endpoint Security:::EMEA (Protection:::EMEA), and WatchGuard Endpoint Security:::APAC (Protection:::APAC).