2024-12-19 - GLOBAL - Customers Experiencing Brute Force Attacks
Incident Report for WatchGuard Technologies
Resolved
We are no longer observing the brute force attacks against some of our customers VPNs. All of our services, including AuthPoint, are operating normally. If you think you are experiencing a brute force attack, please review this knowledge base article or reach out to our support team for assistance.
Posted Dec 20, 2024 - 13:15 UTC
Monitoring
Some of our customers are experiencing brute force attacks against their VPNs. All of our services, including AuthPoint, are operating normally. If you are experiencing brute force attacks, please reach out to our support team for assistance.
Posted Dec 19, 2024 - 17:11 UTC
This incident affected: AuthPoint Authentication:::AMER (RADIUS:::AMER, Firebox:::AMER), AuthPoint Authentication:::EMEA (RADIUS:::EMEA, Firebox:::EMEA), and AuthPoint Authentication:::APAC (RADIUS:::APAC, Firebox:::APAC).