2026-03-26 - GLOBAL - AuthPoint Authentication Errors

Incident Report for WatchGuard Technologies

Resolved

This is now resolved.
Posted Mar 26, 2026 - 20:22 UTC

Update

We have implemented a fix and will be monitoring our systems as they return to normal operations. We will post our next update within 30 minutes.
Posted Mar 26, 2026 - 20:06 UTC

Monitoring

We are still working to restore normal operations, and will post our next update within 30 minutes.
Posted Mar 26, 2026 - 19:41 UTC

Update

We are still working to restore normal operations, and will post our next update within 30 minutes.
Posted Mar 26, 2026 - 19:11 UTC

Identified

We have identified the issue and are working towards resolving it. We will post our next update within 30 minutes.
Posted Mar 26, 2026 - 18:41 UTC

Investigating

We are currently investigating AuthPoint authentication errors for ADFS and Radius. We will post our next update within 30 minutes.
Posted Mar 26, 2026 - 18:38 UTC
This incident affected: AuthPoint Authentication:::AMER (RADIUS:::AMER, ADFS:::AMER), AuthPoint Authentication:::EMEA (RADIUS:::EMEA, ADFS:::EMEA), and AuthPoint Authentication:::APAC (RADIUS:::APAC, ADFS:::APAC).