Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing alerts on ThreatSync Monitor/Threats service and this incident is now resolved. The service is operating normally at this time.
Posted Dec 10, 2024 - 11:26 UTC
Monitoring
Our systems show alerts on ThreatSync Monitor/Threats service are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner.
Posted Dec 10, 2024 - 10:52 UTC
Identified
We continue to work on ThreatSync Monitor/Threats service and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 10, 2024 - 10:35 UTC
Investigating
We're investigating alerts on ThreatSync Monitor/Threats service. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Dec 10, 2024 - 10:24 UTC
This incident affected: ThreatSync:::EMEA (Event Analysis and Threat Detection:::EMEA).