2025-11-21 - AMER - ThreatSync Ingestion Delay

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing delay in ThreatSync Ingestion and this incident is now resolved. The product is operating normally at this time.
Posted Nov 21, 2025 - 11:13 UTC

Monitoring

We have identified an issue causing a delay in ThreatSync Ingestion. We have implemented a fix and are monitoring the system's recovery. We'll post our next update in 6 hours, if not sooner.
Posted Nov 21, 2025 - 05:17 UTC
This incident affected: ThreatSync+:::AMER (Ingestion:::AMER).