Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing issues with the Authpoint reports service, and this event is now resolved. The service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Feb 12, 2025 - 09:58 UTC
Monitoring
Our systems show that Authpoint reports service is returning to normal and we're monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.
Posted Feb 12, 2025 - 09:24 UTC
Identified
We continue to work on alerts at Authpoint reports service and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Feb 12, 2025 - 09:17 UTC
Investigating
We're investigating alerts on the Authpoint reports service. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Feb 12, 2025 - 09:04 UTC
This incident affected: WatchGuard Cloud Visibility:::EMEA (Dashboards and Reports:::EMEA).