2021-10-15 - AMER, EMEA - TDR Administration Errors in UI
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing "Unable to process request, resource not available" errors impacting the TDR Administration capabilities in the TDR Configure and Monitor pages within WatchGuard Cloud and this incident is now resolved. The TDR Administration capabilities are operating normally at this time.
Posted Oct 16, 2021 - 11:56 UTC
Update
We are still working hard to resolve the "Unable to process request, resource not available" errors impacting the TDR Administration capabilities in the TDR Configure and Monitor pages within WatchGuard Cloud. The TDR Scoring Service is not impacted by this event and devices are still being protected. We apologize for the impact this event has caused and will post our next update by 2021-10-16 15:00 UTC. Thank you for your patience.
Posted Oct 16, 2021 - 07:33 UTC
Update
We are still working hard to resolve the "Unable to process request, resource not available" errors impacting the TDR Administration capabilities in the TDR Configure and Monitor pages in WatchGuard Cloud. We apologize for the impact this event has caused. Please check back here for an update later. Thanks for your patience.
Posted Oct 16, 2021 - 03:24 UTC
Identified
We continue to work on the "Unable to process request, resource not available" errors in the TDR Configure and Monitor pages in WatchGuard Cloud and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 2021-10-16 03:00 UTC , if not sooner.
Posted Oct 16, 2021 - 02:08 UTC
Update
We are still working hard to resolve this event. Please check back at 2021-10-16 02:00 UTC for updates. Thanks for your patience.
Posted Oct 16, 2021 - 01:29 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2021 - 00:18 UTC
Investigating
We're investigating reports of "Unable to process request, resource not available" errors in the TDR Configure and Monitor pages in WatchGuard Cloud. Once we determine the impact and scale of these errors, we'll post our next update in 30 minutes, if not sooner.
Posted Oct 16, 2021 - 00:17 UTC