Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing errors in DNSWatch service and this incident is now resolved. DNSWatch is operating normally at this time.
Posted Nov 15, 2024 - 11:52 UTC
Monitoring
Our DNSWatch service is returning to normal and we're monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner.
Posted Nov 15, 2024 - 10:45 UTC
Identified
We continue to work on DNSWatch errors and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30 minutes, if not sooner.
Posted Nov 15, 2024 - 10:07 UTC
Investigating
We're investigating DNSWatch DNS resolution errors in the European region. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Nov 15, 2024 - 09:38 UTC
This incident affected: DNSWatch:::EMEA (DNS:::EMEA).