Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
We are no longer experiencing reports of ThreatSync Incident Report errors and this incident is now resolved. The service is operating normally at this time.
Posted Apr 11, 2025 - 08:42 UTC
Monitoring
Our systems show the errors with ThreatSync Incident Report are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner.
Posted Apr 11, 2025 - 07:40 UTC
Update
We continue to investigate the errors with ThreatSync Incident Report and have deployed a mitigation to help reduce the amount of errors. We'll post our next update in 2h, if not sooner. Thank you for your patience.
Posted Apr 11, 2025 - 06:02 UTC
Investigating
We are investigating errors with ThreatSync Incident Report Generation. Once we determine the impact and scale of these errors we'll post our next update in 1h, if not sooner.
Posted Apr 11, 2025 - 04:59 UTC
This incident affected: ThreatSync:::AMER (Incident Persistence:::AMER).