2025-11-20 - EMEA - Firebox Visibility Issue

Incident Report for WatchGuard Technologies

Resolved

Our systems are fully recovered and normal operations are restored. We apologize for the impact that this may have had on you, and thank you for your patience. This is now resolved.
Posted Nov 21, 2025 - 03:04 UTC

Update

We are still monitoring our systems as they recover. We will post our next update within the next 2 hours.
Posted Nov 21, 2025 - 01:15 UTC

Monitoring

The issue has been mitigated and we are now monitoring our systems as they recover. We will post our next update within the next 2 hours.
Posted Nov 20, 2025 - 23:22 UTC

Identified

We have identified an issue causing approximately a 7-hour delay in Firebox log ingestion. We have implemented a fix, and our log ingestion service is currently recovering. We'll post our next update in 3 hours, if not sooner.
Posted Nov 20, 2025 - 20:27 UTC
This incident affected: WatchGuard Cloud Visibility:::EMEA (Log Search and Log Manager:::EMEA, Dashboards and Reports:::EMEA).