2024-12-05 - EMEA - ThreatSync+NDR UI and API call issues
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing issues and this incident is now resolved. The service is operating normally at this time. We apologize for the impact this event has caused.
Posted Dec 05, 2024 - 12:43 UTC
Monitoring
Our ThreatSync+NDR UI and API call service are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 05, 2024 - 12:06 UTC
Investigating
We're investigating reports on ThreatSync+NDR UI and API call issues. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Dec 05, 2024 - 11:48 UTC
This incident affected: ThreatSync+:::EMEA (API Service:::EMEA, UI:::EMEA).