2026-08-24 - AMER - Issues with Firebox Configurations

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing reports of errors when attempting to view Firebox configurations in WatchGuard Cloud, and this incident is now resolved. Firebox Management in WatchGuard Cloud is operating normally at this time.
Posted Aug 24, 2026 - 20:13 UTC

Monitoring

Our team has identified and deployed access rule mitigations for the errors encountered when attempting to view Firebox configurations in WatchGuard Cloud. We’ll continue to monitor the service to ensure system stability. We’ll post our next update in 30 minutes, if not sooner.
Posted Aug 24, 2026 - 19:40 UTC

Investigating

We’re investigating reports of errors when attempting to view Firebox configurations in WatchGuard Cloud. Once we determine the impact and scope of these potential issues, we’ll post our next update in 30 minutes, if not sooner.
Posted Aug 24, 2026 - 19:15 UTC
This incident affected: Firebox Management in WatchGuard Cloud:::AMER (Firebox Configuration:::AMER).