2026-01-30 - GLOBAL - WGC Login issues

Incident Report for WatchGuard Technologies

Identified

We’ve identified the issue and are in the process of implementing a fix. We’ll provide the next update as soon as we have additional details. Thank you for your patience.
Posted Jan 30, 2026 - 11:57 UTC

Update

We continue to work on the issue affecting customers logging into WatchGuard Cloud UI service. The issue is still under investigation, we apologize for the inconveniences and any impact this may have had on you or your customers. We'll post our next update in 1h, if not sooner.
Posted Jan 30, 2026 - 11:02 UTC

Investigating

We are currently experiencing issues affecting customer logins to the WatchGuard Cloud UI service. As a temporary workaround, customers can access the service by navigating directly to: https://cloud.watchguard.com
We are actively investigating the scope and impact of the issue, and we will provide our next update within 30 minutes, or sooner if available.
Posted Jan 30, 2026 - 10:31 UTC
This incident affects: WatchGuard Cloud Platform:::AMER (Web UI Login:::AMER), WatchGuard Cloud Platform:::EMEA (Web UI Login:::EMEA), and WatchGuard Cloud Platform:::APAC (Web UI Login:::APAC).