Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Our systems are now fully recovered. Thank you for your patience, and we apologize for any impact that this may have had on you.
Posted Apr 24, 2025 - 01:39 UTC
Update
We are still monitoring our systems as they return to normal operation. We will post another update in 60 minutes, if not sooner.
Posted Apr 24, 2025 - 00:38 UTC
Monitoring
We have identified and addressed issues regarding the WGC portal. We are now monitoring our systems as they return to normal operation. We will post our next update, in 60 minutes, if not sooner.
Posted Apr 23, 2025 - 23:40 UTC
This incident affected: AuthPoint Administration:::AMER (Account Administration:::AMER), WatchGuard Cloud Platform:::AMER (Account Administration:::AMER, Inventory Administration:::AMER), and ThreatSync:::AMER (Event Collection:::AMER, Manual Remediation:::AMER, Policy Management:::AMER, Data Access:::AMER).