2025-08-11 - GLOBAL - Managed Services Detections Delay for MDR Total customers

Incident Report for WatchGuard Technologies

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 11:28 UTC

Update

We are no longer experiencing delays in detections in Managed Services MDR Customer Portal in AMER and EMEA regions and this incident is now resolved. The service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers
Posted Aug 12, 2025 - 10:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2025 - 01:41 UTC

Identified

We are still experiencing delays in generating detections in Managed Services MDR Customer Portal in all regions for MDR Total customers. This only affects detections for Firebox, AuthPoint and ThreatSync+ NDR. WatchGuard Endpoint detections are not impacted. Our teams have deployed a fix to resolve the issue and we are actively monitoring to ensure full recovery. We'll post our next update in 12 hours, if not sooner. Thanks for your patience.
Posted Aug 12, 2025 - 01:40 UTC
This incident affected: Managed Services:::AMER (Data Ingestion:::AMER) and Managed Services:::EMEA (Data Ingestion:::EMEA).