2025-01-06 - GLOBAL - Slowness issues with WatchGuard business sites

Incident Report for WatchGuard Technologies

Resolved

This incident is now resolved.
Posted Jan 06, 2025 - 22:53 UTC

Update

All systems are operating normally.
Posted Jan 06, 2025 - 22:53 UTC

Monitoring

All services have been restored, and we are no longer experiencing slowness. We will continue to monitor to ensure stability. We apologize for any impact this may have had.
Posted Jan 06, 2025 - 22:20 UTC

Update

We've identified that the slowness is now due to an outage experienced by one of our vendors. Our teams are still working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 2 hour, if not sooner.
Posted Jan 06, 2025 - 21:05 UTC

Identified

We've identified that the slowness is due to performance degradation experienced by one of our vendors. Our teams are still working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 1 hour, if not sooner.
Posted Jan 06, 2025 - 20:27 UTC

Investigating

We're investigating reports of slowness issues with WatchGuard business sites. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 1 hour, if not sooner.
Posted Jan 06, 2025 - 19:26 UTC
This incident affected: WatchGuard Business Sites:::CORE (Learning Center:::CORE, Partner Portal:::CORE, Software Downloads:::CORE, Support Center:::CORE, Technical Search:::CORE).