Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
There were reports that between 18:00 UTC and 18:40 UTC, user account logins with MFA enabled were unstable on the WatchGuard Cloud portal. This is now mitigated and login to the WatchGuard Cloud portal is operating normally.
Posted Apr 03, 2025 - 19:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 12:00 UTC
Scheduled
We will perform maintenance in the AuthPoint production AMER region on 3 April 2025 at 12:00 UTC.
The maintenance window will last for 24 hours.
Impact: During the maintenance window, some authentications may temporarily fail. If this happens, please re-try the authentication.
Posted Mar 26, 2025 - 08:22 UTC
This scheduled maintenance affected: AuthPoint Authentication:::AMER (RADIUS:::AMER, SAML:::AMER, Logon Agents:::AMER, ADFS:::AMER, RDWeb:::AMER, Firebox:::AMER, API:::AMER) and WatchGuard.com:::CORE (WatchGuard.com SSO (WGID):::CORE).