2025-12-03 - GLOBAL - Degraded performance on the access to Aether/Cytomic consoles

Incident Report for WatchGuard Technologies

Resolved

We are no longer experiencing alerts on Aether/Cytomic consoles service and this incident is now resolved. The service is operating normally at this time.
Posted Dec 03, 2025 - 10:33 UTC

Monitoring

Our systems show alerts on Aether/Cytomic consoles service are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Dec 03, 2025 - 10:11 UTC

Investigating

We're investigating alerts on Aether/Cytomic consoles service. Once we determine the impact and scale of these errors we'll post our next update in 60 minutes, if not sooner.
Posted Dec 03, 2025 - 09:48 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Console:::GLOBE).