Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 11:00 UTC
Scheduled
On August 28, 2025, starting at 11:00 UTC, WatchGuard will perform maintenance for our AuthPoint Gateway cloud services. During the 1 hour maintenance window, for each region (please see schedule below), there may be periods of up to five minutes that new connections from new gateways will not be able to connect until the maintenance has been completed. AuthPoint Gateways already connected to WatchGuard Cloud will not be impacted.
JPN: 2025-08-28 (11:00 - 12:00 UTC)
DEU: 2025-08-28 (12:00 - 13:00 UTC)
USA: 2025-08-28 (13:00 - 14:00 UTC)
Posted Aug 22, 2025 - 16:45 UTC
This scheduled maintenance affected: AuthPoint Administration:::AMER (Gateway Administration:::AMER), AuthPoint Administration:::EMEA (Gateway Administration:::EMEA), and AuthPoint Administration:::APAC (Gateway Administration:::APAC).