Get webhook notifications whenever WatchGuard Technologies creates an incident, updates an incident, resolves an incident or changes a component status.
Normal operations are restored. This is now resolved. Thank you for your patience.
Posted Apr 03, 2025 - 00:26 UTC
Update
We are still monitoring the systems as they normalize. We will post another update when normal operations are fully restored.
Posted Apr 02, 2025 - 22:25 UTC
Monitoring
WatchGuard Cloud Visibility Logs and Dashboards service is returning to nominal values, processing delays of 5 hours might be experienced. Our next update will be at 20:00 UTC. Thank you for your patience.
Posted Apr 02, 2025 - 16:00 UTC
Update
Our teams are still working hard to resolve this event. Please check back in 1 hour for more updates. Thanks for your patience.
Posted Apr 02, 2025 - 15:33 UTC
Identified
We have identified a delay of about 4 hours in the Firebox visibility logs and dashboards. Our teams are already working on this issue and we will post our next update in 30 minutes if not earlier.
Posted Apr 02, 2025 - 14:50 UTC
This incident affected: WatchGuard Cloud Visibility:::EMEA (Log Search and Log Manager:::EMEA, Dashboards and Reports:::EMEA).