2021-07-13 - EMEA - AuthPoint Elevated Failure Rates
Incident Report for WatchGuard Technologies
Resolved
All AuthPoint services have fully recovered and all systems are operating normally. This incident is now resolved.

At this time, we're working on completing an in-depth analysis of this incident while also working to resolve all contributing problems fully. We sincerely apologize for the impact on our affected partners and the inconvenience this may have caused.
Posted Jul 13, 2021 - 16:05 UTC
Monitoring
We have completed mitigation actions for AuthPoint Administration and are seeing failure rates recover to normal levels on the remainder of AuthPoint services.
Posted Jul 13, 2021 - 15:36 UTC
Update
We have completed initial mitigation actions and are seeing failure rates recover to normal levels on AuthPoint Authentications. We are now working to mitigate impacts on AuthPoint Administration services.
Posted Jul 13, 2021 - 15:07 UTC
Identified
There are elevated failure rates in the AuthPoint Services, including Authentication, that is impacting users' ability to authenticate and manage AuthPoint in the Europe WGC Region. The problem has been identified as an underlying AWS infrastructure problem. WatchGuard teams are actively working to mitigate the impact on users and restore the ability to authenticate.
Posted Jul 13, 2021 - 14:36 UTC
This incident affected: AuthPoint Authentication:::EMEA (RADIUS:::EMEA, SAML:::EMEA, Logon Agents:::EMEA, ADFS:::EMEA, RDWeb:::EMEA, Firebox:::EMEA, API:::EMEA) and AuthPoint Administration:::EMEA (Account Administration:::EMEA, User and Token Administration:::EMEA).