2024-11-20 - GLOBAL - Issues with RapidDeploy service

Incident Report for WatchGuard Technologies

Resolved

Services are fully restored and this incident is resolved. Thank you for your patience.
Posted Nov 20, 2024 - 19:19 UTC

Monitoring

RapidDeploy issues have been resolved and services are back to normal operations. We'll be monitoring our systems for the next hour and make another update.
Posted Nov 20, 2024 - 19:05 UTC

Update

We are still working hard to resolve this event. Please check again in an hour for updates. Thanks for your patience.
Posted Nov 20, 2024 - 18:15 UTC

Update

We are still working hard to resolve this event. Please check back at 30 minutes for updates. Thanks for your patience.
Posted Nov 20, 2024 - 17:46 UTC

Update

We are still working hard to resolve this event. Please check back at 30 minutes for updates. Thanks for your patience.
Posted Nov 20, 2024 - 17:16 UTC

Update

We are still working hard to resolve this event. Please check back at 30 minutes for updates. Thanks for your patience.
Posted Nov 20, 2024 - 16:45 UTC

Update

We are still working hard to resolve this event. Please check back at 30 minutes for updates. Thanks for your patience.
Posted Nov 20, 2024 - 16:17 UTC

Investigating

We're investigating reports of errors on RapidDeploy service. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Nov 20, 2024 - 15:49 UTC
This incident affected: WatchGuard Business Sites:::CORE (Support Center:::CORE).